summaryrefslogtreecommitdiffstats
path: root/axiom/src/om/Makefile.am
diff options
context:
space:
mode:
authorGravatar Martin Szulecki2013-02-16 18:30:45 +0100
committerGravatar Martin Szulecki2013-02-16 18:30:45 +0100
commit7d61535076aa1ca484f453594b29e2ca052c2505 (patch)
tree17c558addadc0ac4f1c9843271ab3f3e678da2ac /axiom/src/om/Makefile.am
parent37268e184e6f5202c34b00be2478f33f8819d0ee (diff)
downloadaxis2c-7d61535076aa1ca484f453594b29e2ca052c2505.tar.gz
axis2c-7d61535076aa1ca484f453594b29e2ca052c2505.tar.bz2
Fix building with mingw and make sure linking generates proper DLL files
Diffstat (limited to 'axiom/src/om/Makefile.am')
-rw-r--r--axiom/src/om/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/axiom/src/om/Makefile.am b/axiom/src/om/Makefile.am
index 1740883..06ba246 100644
--- a/axiom/src/om/Makefile.am
+++ b/axiom/src/om/Makefile.am
@@ -37,7 +37,7 @@ libaxis2_axiom_la_LIBADD = $(top_builddir)/src/soap/libaxis2_soap.la \
../parser/${WRAPPER_DIR}/libaxis2_parser.la \
../../../util/src/libaxutil.la
-libaxis2_axiom_la_LDFLAGS = -version-info $(VERSION_NO)
+libaxis2_axiom_la_LDFLAGS = -version-info $(VERSION_NO) $(WIN32_EXTRA_LDFLAGS)
INCLUDES = -I$(top_builddir)/include \
-I$(top_builddir)/src/parser \