summaryrefslogtreecommitdiffstats
path: root/axiom/src/xpath/Makefile.am
diff options
context:
space:
mode:
authorGravatar Martin Szulecki2013-02-16 18:30:45 +0100
committerGravatar Martin Szulecki2013-02-16 18:30:45 +0100
commit7d61535076aa1ca484f453594b29e2ca052c2505 (patch)
tree17c558addadc0ac4f1c9843271ab3f3e678da2ac /axiom/src/xpath/Makefile.am
parent37268e184e6f5202c34b00be2478f33f8819d0ee (diff)
downloadaxis2c-7d61535076aa1ca484f453594b29e2ca052c2505.tar.gz
axis2c-7d61535076aa1ca484f453594b29e2ca052c2505.tar.bz2
Fix building with mingw and make sure linking generates proper DLL files
Diffstat (limited to 'axiom/src/xpath/Makefile.am')
-rw-r--r--axiom/src/xpath/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/axiom/src/xpath/Makefile.am b/axiom/src/xpath/Makefile.am
index 0fd3152..2fd9dcb 100644
--- a/axiom/src/xpath/Makefile.am
+++ b/axiom/src/xpath/Makefile.am
@@ -21,7 +21,7 @@ libaxis2_xpath_la_SOURCES = xpath.c \
xpath_internals_parser.c \
xpath_streaming.c
-libaxis2_xpath_la_LDFLAGS = -version-info $(VERSION_NO)
+libaxis2_xpath_la_LDFLAGS = -version-info $(VERSION_NO) $(WIN32_EXTRA_LDFLAGS)
libaxis2_xpath_la_LIBADD = $(top_builddir)/../util/src/libaxutil.la \
$(top_builddir)/src/om/libaxis2_axiom.la