summaryrefslogtreecommitdiffstats
path: root/neethi/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Martin Szulecki2013-02-16 18:30:45 +0100
committerGravatar Martin Szulecki2013-02-16 18:30:45 +0100
commit7d61535076aa1ca484f453594b29e2ca052c2505 (patch)
tree17c558addadc0ac4f1c9843271ab3f3e678da2ac /neethi/src/Makefile.am
parent37268e184e6f5202c34b00be2478f33f8819d0ee (diff)
downloadaxis2c-7d61535076aa1ca484f453594b29e2ca052c2505.tar.gz
axis2c-7d61535076aa1ca484f453594b29e2ca052c2505.tar.bz2
Fix building with mingw and make sure linking generates proper DLL files
Diffstat (limited to 'neethi/src/Makefile.am')
-rw-r--r--neethi/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/neethi/src/Makefile.am b/neethi/src/Makefile.am
index bb45bc6..4bd6128 100644
--- a/neethi/src/Makefile.am
+++ b/neethi/src/Makefile.am
@@ -47,7 +47,7 @@ libneethi_la_LIBADD = ../../axiom/src/om/libaxis2_axiom.la \
# $(top_builddir)/axiom/src/om/libaxis2_axiom.la
-libneethi_la_LDFLAGS = -version-info $(VERSION_NO)
+libneethi_la_LDFLAGS = -version-info $(VERSION_NO) $(WIN32_EXTRA_LDFLAGS)
INCLUDES = -I$(top_builddir)/include \
-I ../../util/include \