summaryrefslogtreecommitdiffstats
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
authorGravatar Martin Szulecki2013-02-16 18:11:19 +0100
committerGravatar Martin Szulecki2013-02-16 18:11:19 +0100
commit8ffb051a30cdd12f682dbfce5a293160c260a65c (patch)
treec48b1f8b025379abcb92ec097bda5fd6f359ac5b /src/core/Makefile.am
parentb0eb675fda9e2ebe316a41ed1e7bd4822513aa7d (diff)
downloadaxis2c-8ffb051a30cdd12f682dbfce5a293160c260a65c.tar.gz
axis2c-8ffb051a30cdd12f682dbfce5a293160c260a65c.tar.bz2
Fix circular dependency between engine and http/common transport
The circular dependency prevents proper cross compilation. A proper long-term solution requires refactoring of the affected code.
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 840797b..f9580c3 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -12,4 +12,4 @@
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
-SUBDIRS = addr context description phaseresolver receivers util clientapi deployment transport/http/util transport/http/common engine transport
+SUBDIRS = addr context description phaseresolver receivers util clientapi deployment transport/http/util engine transport/http/common transport