summaryrefslogtreecommitdiffstats
path: root/src/core/transport/http/sender/ntlm/default/Makefile.am
diff options
context:
space:
mode:
authorGravatar damitha2011-05-31 09:05:26 +0000
committerGravatar damitha2011-05-31 09:05:26 +0000
commit1d2fcf87bcc73e697198fb07493174df550d71c5 (patch)
treef290017883ebf13d938901675d88c609d6f6f732 /src/core/transport/http/sender/ntlm/default/Makefile.am
parenta1a2b26cba21cfad86739fad9152e29cea618faa (diff)
downloadaxis2c-1d2fcf87bcc73e697198fb07493174df550d71c5.tar.gz
axis2c-1d2fcf87bcc73e697198fb07493174df550d71c5.tar.bz2
Initial commit of ntlm authentication code
git-svn-id: http://svn.apache.org/repos/asf/axis/axis2/c/core/trunk@1129578 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'src/core/transport/http/sender/ntlm/default/Makefile.am')
-rw-r--r--src/core/transport/http/sender/ntlm/default/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/core/transport/http/sender/ntlm/default/Makefile.am b/src/core/transport/http/sender/ntlm/default/Makefile.am
new file mode 100644
index 0000000..1457475
--- /dev/null
+++ b/src/core/transport/http/sender/ntlm/default/Makefile.am
@@ -0,0 +1,24 @@
+# Licensed to the Apache Software Foundation (ASF) under one or more
+# contributor license agreements. See the NOTICE file distributed with
+# this work for additional information regarding copyright ownership.
+# The ASF licenses this file to You under the Apache License, Version 2.0
+# (the "License"); you may not use this file except in compliance with
+# the License. You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+lib_LTLIBRARIES = libaxis2_ntlm.la
+
+
+libaxis2_ntlm_la_SOURCES = ../ntlm.c \
+ default_ntlm_wrapper.c
+
+libaxis2_ntlm_la_LIBADD = $(top_builddir)/util/src/libaxutil.la
+
+INCLUDES = -I$(top_builddir)/include \
+ -I$(top_builddir)/util/include