summaryrefslogtreecommitdiffstats
path: root/util/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2013-02-15 22:01:44 +0100
committerGravatar Nikias Bassen2013-02-15 22:01:44 +0100
commit630203f8700d8dcf9be661695418dbbddbe42df4 (patch)
tree2f66a3219f8002715d0e3f68f631d9029b27f62a /util/src/Makefile.am
parent598c36b5c4fa71821c04584f093295180aaa5086 (diff)
downloadaxis2c-630203f8700d8dcf9be661695418dbbddbe42df4.tar.gz
axis2c-630203f8700d8dcf9be661695418dbbddbe42df4.tar.bz2
util: fixed building on mingw32
Diffstat (limited to 'util/src/Makefile.am')
-rw-r--r--util/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/util/src/Makefile.am b/util/src/Makefile.am
index 11714b6..fb40027 100644
--- a/util/src/Makefile.am
+++ b/util/src/Makefile.am
@@ -12,7 +12,7 @@
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
-SUBDIRS = platforms/unix @ZLIBBUILD@
+SUBDIRS = $(PLATFORM_SUB) @ZLIBBUILD@
lib_LTLIBRARIES = libaxutil.la
libaxutil_la_SOURCES = hash.c \
allocator.c \
@@ -54,7 +54,7 @@ libaxutil_la_SOURCES = hash.c \
http_chunked_stream.c \
digest_calc.c
-libaxutil_la_LIBADD = $(top_builddir)/src/platforms/unix/libaxis2_unix.la \
+libaxutil_la_LIBADD = $(top_builddir)/src/platforms/$(PLATFORM)/libaxis2_$(PLATFORM).la \
-lpthread \
@ZLIBLIBS@