summaryrefslogtreecommitdiffstats
path: root/guththila/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'guththila/src/Makefile.am')
-rw-r--r--guththila/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/guththila/src/Makefile.am b/guththila/src/Makefile.am
index 5df4bce..67f0b41 100644
--- a/guththila/src/Makefile.am
+++ b/guththila/src/Makefile.am
@@ -14,8 +14,6 @@
# limitations under the License.
lib_LTLIBRARIES = libguththila.la
-libguththila_la_LDFLAGS = -version-info $(VERSION_NO)
-
libguththila_la_SOURCES = guththila_buffer.c \
guththila_namespace.c \
guththila_token.c \
@@ -27,6 +25,8 @@ libguththila_la_SOURCES = guththila_buffer.c \
libguththila_la_LIBADD = ../../util/src/libaxutil.la
+libguththila_la_LDFLAGS = -version-info $(VERSION_NO) $(WIN32_EXTRA_LDFLAGS)
+
INCLUDES = -I$(top_builddir)/include \
-I ../../util/include