summaryrefslogtreecommitdiffstats
path: root/src/core/transport/http/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/transport/http/common/Makefile.am')
-rw-r--r--src/core/transport/http/common/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/transport/http/common/Makefile.am b/src/core/transport/http/common/Makefile.am
index 84b6548..5c1db0d 100644
--- a/src/core/transport/http/common/Makefile.am
+++ b/src/core/transport/http/common/Makefile.am
@@ -29,7 +29,7 @@ libaxis2_http_common_la_LIBADD= $(top_builddir)/util/src/libaxutil.la\
$(top_builddir)/src/core/transport/http/util/libaxis2_http_util.la\
$(top_builddir)/src/core/engine/libaxis2_engine.la
-libaxis2_http_common_la_LDFLAGS = -version-info $(VERSION_NO)
+libaxis2_http_common_la_LDFLAGS = -version-info $(VERSION_NO) $(WIN32_EXTRA_LDFLAGS)
INCLUDES = -I$(top_builddir)/include \
-I$(top_builddir)/src/core/transport\