summaryrefslogtreecommitdiffstats
path: root/src/core/transport/http/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/transport/http/common/Makefile.am')
-rw-r--r--src/core/transport/http/common/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/core/transport/http/common/Makefile.am b/src/core/transport/http/common/Makefile.am
index 73beac3..84b6548 100644
--- a/src/core/transport/http/common/Makefile.am
+++ b/src/core/transport/http/common/Makefile.am
@@ -14,9 +14,6 @@
# limitations under the License.
lib_LTLIBRARIES = libaxis2_http_common.la
-libaxis2_http_common_la_LIBADD=$(top_builddir)/util/src/libaxutil.la\
- $(top_builddir)/src/core/transport/http/util/libaxis2_http_util.la
-
libaxis2_http_common_la_SOURCES = http_header.c\
http_out_transport_info.c\
http_request_line.c\
@@ -28,6 +25,9 @@ libaxis2_http_common_la_SOURCES = http_header.c\
simple_http_svr_conn.c\
http_worker.c
+libaxis2_http_common_la_LIBADD= $(top_builddir)/util/src/libaxutil.la\
+ $(top_builddir)/src/core/transport/http/util/libaxis2_http_util.la\
+ $(top_builddir)/src/core/engine/libaxis2_engine.la
libaxis2_http_common_la_LDFLAGS = -version-info $(VERSION_NO)