summaryrefslogtreecommitdiffstats
path: root/src/core/transport/http/sender/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/transport/http/sender/Makefile.am')
-rw-r--r--src/core/transport/http/sender/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/transport/http/sender/Makefile.am b/src/core/transport/http/sender/Makefile.am
index dd314d3..0e1d2a4 100644
--- a/src/core/transport/http/sender/Makefile.am
+++ b/src/core/transport/http/sender/Makefile.am
@@ -55,7 +55,7 @@ libaxis2_http_sender_la_LIBADD = $(top_builddir)/src/core/transport/http/common/
$(SSL_LIBS)
-libaxis2_http_sender_la_LDFLAGS = -version-info $(VERSION_NO)
+libaxis2_http_sender_la_LDFLAGS = -version-info $(VERSION_NO) $(WIN32_EXTRA_LDFLAGS)
INCLUDES = -I$(top_builddir)/include \
-I$(top_builddir)/src/core/transport\