summaryrefslogtreecommitdiffstats
path: root/src/core/transport/http/sender/ntlm/default/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/transport/http/sender/ntlm/default/Makefile.am')
-rw-r--r--src/core/transport/http/sender/ntlm/default/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/transport/http/sender/ntlm/default/Makefile.am b/src/core/transport/http/sender/ntlm/default/Makefile.am
index 1457475..a5a6849 100644
--- a/src/core/transport/http/sender/ntlm/default/Makefile.am
+++ b/src/core/transport/http/sender/ntlm/default/Makefile.am
@@ -20,5 +20,7 @@ libaxis2_ntlm_la_SOURCES = ../ntlm.c \
libaxis2_ntlm_la_LIBADD = $(top_builddir)/util/src/libaxutil.la
+libaxis2_ntlm_la_LDFLAGS = $(WIN32_EXTRA_LDFLAGS)
+
INCLUDES = -I$(top_builddir)/include \
-I$(top_builddir)/util/include