summaryrefslogtreecommitdiffstats
path: root/src/core/transport/tcp/receiver/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/transport/tcp/receiver/Makefile.am')
-rw-r--r--src/core/transport/tcp/receiver/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/transport/tcp/receiver/Makefile.am b/src/core/transport/tcp/receiver/Makefile.am
index f9fb16c..68e5a17 100644
--- a/src/core/transport/tcp/receiver/Makefile.am
+++ b/src/core/transport/tcp/receiver/Makefile.am
@@ -23,7 +23,7 @@ libaxis2_tcp_receiver_la_SOURCES = tcp_svr_thread.c \
tcp_receiver.c
-libaxis2_tcp_receiver_la_LDFLAGS = -version-info $(VERSION_NO)
+libaxis2_tcp_receiver_la_LDFLAGS = -version-info $(VERSION_NO) $(WIN32_EXTRA_LDFLAGS)
INCLUDES = -I$(top_builddir)/include \
-I$(top_builddir)/src/core/transport\