summaryrefslogtreecommitdiffstats
path: root/util/src/platforms/unix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/src/platforms/unix/Makefile.am')
-rw-r--r--util/src/platforms/unix/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/util/src/platforms/unix/Makefile.am b/util/src/platforms/unix/Makefile.am
index 2f1496c..a7ccc73 100644
--- a/util/src/platforms/unix/Makefile.am
+++ b/util/src/platforms/unix/Makefile.am
@@ -12,6 +12,7 @@
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
# See the License for the specific language governing permissions and
# limitations under the License.
+if !HOST_OS_MINGW
noinst_LTLIBRARIES = libaxis2_unix.la
libaxis2_unix_la_SOURCES = uuid_gen_unix.c\
@@ -20,3 +21,4 @@ libaxis2_unix_la_SOURCES = uuid_gen_unix.c\
INCLUDES = -I$(top_builddir)/include \
-I$(top_builddir)/include/platforms \
-I$(top_builddir)/include/platforms/unix
+endif