summaryrefslogtreecommitdiffstats
path: root/examples/csoap/Makefile.am
diff options
context:
space:
mode:
authorGravatar snowdrop2005-07-21 09:05:51 +0000
committerGravatar snowdrop2005-07-21 09:05:51 +0000
commit48789f04e213f0f8309448b03c49e7d2802dd1a4 (patch)
treedaed2b71b63d8574176cecdac46e8a6ac71f65d6 /examples/csoap/Makefile.am
parent24409cb9269eab38d4c48d2732a75b46995629b7 (diff)
downloadcsoap-48789f04e213f0f8309448b03c49e7d2802dd1a4.tar.gz
csoap-48789f04e213f0f8309448b03c49e7d2802dd1a4.tar.bz2
removed LDFLAGS warnings
Diffstat (limited to 'examples/csoap/Makefile.am')
-rw-r--r--examples/csoap/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/examples/csoap/Makefile.am b/examples/csoap/Makefile.am
index 3d47dc3..5601fba 100644
--- a/examples/csoap/Makefile.am
+++ b/examples/csoap/Makefile.am
@@ -1,22 +1,22 @@
bin_PROGRAMS=simpleclient simpleserver echoattachments-client echoattachments-server
INCLUDES=-I$(top_srcdir)/ $(LIBXML_CFLAGS)
-LDFLAGS=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
+csoap_LDFLAG=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
$(LIBSOCKET) $(LIBNSL) -lpthread\
-L$(top_builddir)/libcsoap/ -lcsoap-$(GENERIC_API_VERSION) \
$(LIBXML_LIBS)
simpleclient_SOURCES=simpleclient.c
-simpleclient_LDFLAGS=$(LDFLAGS)
+simpleclient_LDFLAGS=$(csoap_LDFLAG)
simpleserver_SOURCES=simpleserver.c
-simpleserver_LDFLAGS=$(LDFLAGS)
+simpleserver_LDFLAGS=$(csoap_LDFLAG)
echoattachments_server_SOURCES=echoattachments-server.c
-echoattachments_server_LDFLAGS=$(LDFLAGS)
+echoattachments_server_LDFLAGS=$(csoap_LDFLAG)
echoattachments_client_SOURCES=echoattachments-client.c
-echoattachments_client_LDFLAGS=$(LDFLAGS)
+echoattachments_client_LDFLAGS=$(csoap_LDFLAG)