summaryrefslogtreecommitdiffstats
path: root/examples/ex1/Makefile.am
diff options
context:
space:
mode:
authorGravatar snowdrop2004-01-30 16:39:59 +0000
committerGravatar snowdrop2004-01-30 16:39:59 +0000
commit977f0fdf9834f391a62f74a67960e8e301c914bb (patch)
tree42b49276e104a9487533633d58c15abc0b8bb62a /examples/ex1/Makefile.am
parent88fa3e34a012efc29f7b21b11eb75185431f3536 (diff)
downloadcsoap-977f0fdf9834f391a62f74a67960e8e301c914bb.tar.gz
csoap-977f0fdf9834f391a62f74a67960e8e301c914bb.tar.bz2
develop
Diffstat (limited to 'examples/ex1/Makefile.am')
-rw-r--r--examples/ex1/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/ex1/Makefile.am b/examples/ex1/Makefile.am
index e27d218..468203c 100644
--- a/examples/ex1/Makefile.am
+++ b/examples/ex1/Makefile.am
@@ -1,6 +1,9 @@
bin_PROGRAMS=simple
simple_SOURCES=simple.c
INCLUDES=-I$(top_srcdir)/ $(LIBXML_CFLAGS)
+LDFLAGS=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
+ $(LIBSOCKET) $(LIBNSL) -lpthread
+
simple_LDFLAGS=-L$(top_builddir)/libcsoap/ -lcsoap-$(GENERIC_API_VERSION) \
$(LIBXML_LIBS)