summaryrefslogtreecommitdiffstats
path: root/examples/nanohttp/Makefile.am
diff options
context:
space:
mode:
authorGravatar snowdrop2005-07-21 09:05:51 +0000
committerGravatar snowdrop2005-07-21 09:05:51 +0000
commit48789f04e213f0f8309448b03c49e7d2802dd1a4 (patch)
treedaed2b71b63d8574176cecdac46e8a6ac71f65d6 /examples/nanohttp/Makefile.am
parent24409cb9269eab38d4c48d2732a75b46995629b7 (diff)
downloadcsoap-48789f04e213f0f8309448b03c49e7d2802dd1a4.tar.gz
csoap-48789f04e213f0f8309448b03c49e7d2802dd1a4.tar.bz2
removed LDFLAGS warnings
Diffstat (limited to 'examples/nanohttp/Makefile.am')
-rw-r--r--examples/nanohttp/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/examples/nanohttp/Makefile.am b/examples/nanohttp/Makefile.am
index 4ade27e..8e4f7cc 100644
--- a/examples/nanohttp/Makefile.am
+++ b/examples/nanohttp/Makefile.am
@@ -1,23 +1,23 @@
bin_PROGRAMS=httpget httpgetcb httppost httpcpost postserver
INCLUDES=-I$(top_srcdir)/
-LDFLAGS=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
+nanohttp_LDFLAG=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
$(LIBSOCKET) $(LIBNSL) -lpthread
httpget_SOURCES=httpget.c
-httpget_LDFLAGS=$(LDFLAGS)
+httpget_LDFLAGS=$(nanohttp_LDFLAG)
httpgetcb_SOURCES=httpgetcb.c
-httpgetcb_LDFLAGS=$(LDFLAGS)
+httpgetcb_LDFLAGS=$(nanohttp_LDFLAG)
httppost_SOURCES=httppost.c
-httppost_LDFLAGS=$(LDFLAGS)
+httppost_LDFLAGS=$(nanohttp_LDFLAG)
httpcpost_SOURCES=httpcpost.c
-httpcpost_LDFLAGS=$(LDFLAGS)
+httpcpost_LDFLAGS=$(nanohttp_LDFLAG)
postserver_SOURCES=postserver.c
-postserver_LDFLAGS=$(LDFLAGS)
+postserver_LDFLAGS=$(nanohttp_LDFLAG)