summaryrefslogtreecommitdiffstats
path: root/libcsoap/Makefile.am
diff options
context:
space:
mode:
authorGravatar m0gg2007-11-03 22:40:09 +0000
committerGravatar m0gg2007-11-03 22:40:09 +0000
commit8a6946b18003fae6400a137389f0cb13d0ac4bd6 (patch)
tree1fb0e6f58de5596f8dae00998da18472fb4952a1 /libcsoap/Makefile.am
parentc1a7b2dabdc691139b744f0d4750f3b797b69073 (diff)
downloadcsoap-8a6946b18003fae6400a137389f0cb13d0ac4bd6.tar.gz
csoap-8a6946b18003fae6400a137389f0cb13d0ac4bd6.tar.bz2
Split nanoHTTP and cSOAP logging
Diffstat (limited to 'libcsoap/Makefile.am')
-rw-r--r--libcsoap/Makefile.am40
1 files changed, 31 insertions, 9 deletions
diff --git a/libcsoap/Makefile.am b/libcsoap/Makefile.am
index abcde74..a19775f 100644
--- a/libcsoap/Makefile.am
+++ b/libcsoap/Makefile.am
@@ -1,19 +1,41 @@
#
-# $Revision: 1.15 $
+# $Revision: 1.16 $
#
lib_LTLIBRARIES=libcsoap.la
libcsoap_ladir=$(includedir)/libcsoap-@csoap_release@/libcsoap
-libcsoap_la_SOURCES=soap-xml.c soap-fault.c soap-env.c soap-service.c \
- soap-router.c soap-client.c soap-server.c soap-ctx.c \
- soap-admin.c soap-addressing.c soap-transport.c \
- soap-nudp.c soap-nhttp.c soap-wsil.c
+libcsoap_la_SOURCES=soap-addressing.c \
+ soap-admin.c \
+ soap-client.c \
+ soap-ctx.c \
+ soap-env.c \
+ soap-fault.c \
+ soap-logging.c \
+ soap-nhttp.c \
+ soap-nudp.c \
+ soap-router.c \
+ soap-service.c \
+ soap-server.c \
+ soap-transport.c \
+ soap-wsil.c \
+ soap-xml.c
-libcsoap_la_HEADERS=soap-fault.h soap-env.h soap-service.h soap-router.h \
- soap-client.h soap-server.h soap-ctx.h soap-addressing.h \
- soap-transport.h soap-admin.h soap-wsil.h soap-nudp.h \
- soap-nhttp.h soap-xml.h
+libcsoap_la_HEADERS=soap-addressing.h \
+ soap-admin.h \
+ soap-client.h \
+ soap-ctx.h \
+ soap-env.h \
+ soap-fault.h \
+ soap-logging.h \
+ soap-nhttp.h \
+ soap-nudp.h \
+ soap-router.h \
+ soap-service.h \
+ soap-server.h \
+ soap-transport.h \
+ soap-wsil.h \
+ soap-xml.h
if BUILD_WITH_XMLSEC1
libcsoap_la_SOURCES+=soap-xmlsec.c