summaryrefslogtreecommitdiffstats
path: root/libcsoap/Makefile.am
diff options
context:
space:
mode:
authorGravatar snowdrop2004-10-15 15:10:14 +0000
committerGravatar snowdrop2004-10-15 15:10:14 +0000
commit9b300defa7ce03d8e2b78d6c0352f0245fcc7765 (patch)
tree5cd6c8d23d1364fcfa4ce2dd09a7d4929e83cb2d /libcsoap/Makefile.am
parent65147f5b7d17e1ece44076cccb1d7761c8ec7e1e (diff)
downloadcsoap-9b300defa7ce03d8e2b78d6c0352f0245fcc7765.tar.gz
csoap-9b300defa7ce03d8e2b78d6c0352f0245fcc7765.tar.bz2
updated for compiling under *nix
Diffstat (limited to 'libcsoap/Makefile.am')
-rw-r--r--libcsoap/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/libcsoap/Makefile.am b/libcsoap/Makefile.am
index 4bb9415..3a19e5b 100644
--- a/libcsoap/Makefile.am
+++ b/libcsoap/Makefile.am
@@ -7,7 +7,8 @@ soap-env.h\
soap-service.h\
soap-router.h\
soap-client.h\
-soap-server.h
+soap-server.h\
+soap-ctx.h
cc_sources = soap-xml.c\
soap-fault.c\
@@ -15,7 +16,8 @@ soap-env.c\
soap-service.c\
soap-router.c\
soap-client.c\
-soap-server.c
+soap-server.c\
+soap-ctx.c
library_includedir=$(includedir)/$(GENERIC_LIBRARY_NAME)-$(GENERIC_API_VERSION)/$(GENERIC_LIBRARY_NAME)
library_include_HEADERS = $(h_sources)