summaryrefslogtreecommitdiffstats
path: root/examples/csoap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/csoap/Makefile.am')
-rw-r--r--examples/csoap/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/examples/csoap/Makefile.am b/examples/csoap/Makefile.am
index bb62213..3d47dc3 100644
--- a/examples/csoap/Makefile.am
+++ b/examples/csoap/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS=simpleclient simpleserver
+bin_PROGRAMS=simpleclient simpleserver echoattachments-client echoattachments-server
INCLUDES=-I$(top_srcdir)/ $(LIBXML_CFLAGS)
LDFLAGS=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
@@ -12,6 +12,13 @@ simpleclient_LDFLAGS=$(LDFLAGS)
simpleserver_SOURCES=simpleserver.c
simpleserver_LDFLAGS=$(LDFLAGS)
+echoattachments_server_SOURCES=echoattachments-server.c
+echoattachments_server_LDFLAGS=$(LDFLAGS)
+
+echoattachments_client_SOURCES=echoattachments-client.c
+echoattachments_client_LDFLAGS=$(LDFLAGS)
+
+