summaryrefslogtreecommitdiffstats
path: root/examples/ex1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ex1/Makefile.am')
-rw-r--r--examples/ex1/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/ex1/Makefile.am b/examples/ex1/Makefile.am
index e27d218..468203c 100644
--- a/examples/ex1/Makefile.am
+++ b/examples/ex1/Makefile.am
@@ -1,6 +1,9 @@
bin_PROGRAMS=simple
simple_SOURCES=simple.c
INCLUDES=-I$(top_srcdir)/ $(LIBXML_CFLAGS)
+LDFLAGS=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
+ $(LIBSOCKET) $(LIBNSL) -lpthread
+
simple_LDFLAGS=-L$(top_builddir)/libcsoap/ -lcsoap-$(GENERIC_API_VERSION) \
$(LIBXML_LIBS)