summaryrefslogtreecommitdiffstats
path: root/examples/nanohttp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/nanohttp/Makefile.am')
-rw-r--r--examples/nanohttp/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/nanohttp/Makefile.am b/examples/nanohttp/Makefile.am
new file mode 100644
index 0000000..e5cda5c
--- /dev/null
+++ b/examples/nanohttp/Makefile.am
@@ -0,0 +1,15 @@
+bin_PROGRAMS=httpget httpgetcb
+
+httpget_SOURCES=httpget.c
+INCLUDES=-I$(top_srcdir)/ $(LIBXML_CFLAGS)
+httpget_LDFLAGS=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
+$(LIBXML_LIBS)
+
+httpgetcb_SOURCES=httpgetcb.c
+INCLUDES=-I$(top_srcdir)/ $(LIBXML_CFLAGS)
+httpgetcb_LDFLAGS=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
+$(LIBXML_LIBS)
+
+
+
+