summaryrefslogtreecommitdiffstats
path: root/examples/nanohttp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/nanohttp/Makefile.am')
-rw-r--r--examples/nanohttp/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/nanohttp/Makefile.am b/examples/nanohttp/Makefile.am
index dde2691..277a4c6 100644
--- a/examples/nanohttp/Makefile.am
+++ b/examples/nanohttp/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS=httpget httpgetcb httppost httpcpost helloserver
+bin_PROGRAMS=httpget httpgetcb httppost httpcpost helloserver postserver
INCLUDES=-I$(top_srcdir)/
LDFLAGS=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
@@ -19,6 +19,9 @@ httpcpost_LDFLAGS=$(LDFLAGS)
helloserver_SOURCES=helloserver.c
helloserver_LDFLAGS=$(LDFLAGS)
+postserver_SOURCES=postserver.c
+postserver_LDFLAGS=$(LDFLAGS)
+