summaryrefslogtreecommitdiffstats
path: root/examples/nanohttp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/nanohttp/Makefile.am')
-rw-r--r--examples/nanohttp/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/examples/nanohttp/Makefile.am b/examples/nanohttp/Makefile.am
index 277a4c6..4ade27e 100644
--- a/examples/nanohttp/Makefile.am
+++ b/examples/nanohttp/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS=httpget httpgetcb httppost httpcpost helloserver postserver
+bin_PROGRAMS=httpget httpgetcb httppost httpcpost postserver
INCLUDES=-I$(top_srcdir)/
LDFLAGS=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
@@ -16,9 +16,6 @@ httppost_LDFLAGS=$(LDFLAGS)
httpcpost_SOURCES=httpcpost.c
httpcpost_LDFLAGS=$(LDFLAGS)
-helloserver_SOURCES=helloserver.c
-helloserver_LDFLAGS=$(LDFLAGS)
-
postserver_SOURCES=postserver.c
postserver_LDFLAGS=$(LDFLAGS)