summaryrefslogtreecommitdiffstats
path: root/examples/nanohttp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/nanohttp/Makefile.am')
-rw-r--r--examples/nanohttp/Makefile.am27
1 files changed, 15 insertions, 12 deletions
diff --git a/examples/nanohttp/Makefile.am b/examples/nanohttp/Makefile.am
index 8e4f7cc..21613ca 100644
--- a/examples/nanohttp/Makefile.am
+++ b/examples/nanohttp/Makefile.am
@@ -1,25 +1,28 @@
-bin_PROGRAMS=httpget httpgetcb httppost httpcpost postserver
+bin_PROGRAMS=http_server
+#bin_PROGRAMS=http_server httpget httpgetcb httppost httpcpost postserver
INCLUDES=-I$(top_srcdir)/
nanohttp_LDFLAG=-L$(top_builddir)/nanohttp -lnanohttp-$(GENERIC_API_VERSION) \
$(LIBSOCKET) $(LIBNSL) -lpthread
-httpget_SOURCES=httpget.c
-httpget_LDFLAGS=$(nanohttp_LDFLAG)
-httpgetcb_SOURCES=httpgetcb.c
-httpgetcb_LDFLAGS=$(nanohttp_LDFLAG)
+#simpleclient_SOURCES=simpleclient.c
-httppost_SOURCES=httppost.c
-httppost_LDFLAGS=$(nanohttp_LDFLAG)
+http_server_SOURCES=http_server.c
+http_server_LDFLAGS=$(nanohttp_LDFLAG)
-httpcpost_SOURCES=httpcpost.c
-httpcpost_LDFLAGS=$(nanohttp_LDFLAG)
-
-postserver_SOURCES=postserver.c
-postserver_LDFLAGS=$(nanohttp_LDFLAG)
+#httpget_SOURCES=httpget.c
+#httpget_LDFLAGS=$(nanohttp_LDFLAG)
+#httpgetcb_SOURCES=httpgetcb.c
+#httpgetcb_LDFLAGS=$(nanohttp_LDFLAG)
+#httppost_SOURCES=httppost.c
+#httppost_LDFLAGS=$(nanohttp_LDFLAG)
+#httpcpost_SOURCES=httpcpost.c
+#httpcpost_LDFLAGS=$(nanohttp_LDFLAG)
+#postserver_SOURCES=postserver.c
+#postserver_LDFLAGS=$(nanohttp_LDFLAG)