summaryrefslogtreecommitdiffstats
path: root/libcsoap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libcsoap/Makefile.am')
-rw-r--r--libcsoap/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/libcsoap/Makefile.am b/libcsoap/Makefile.am
index 4bb9415..3a19e5b 100644
--- a/libcsoap/Makefile.am
+++ b/libcsoap/Makefile.am
@@ -7,7 +7,8 @@ soap-env.h\
soap-service.h\
soap-router.h\
soap-client.h\
-soap-server.h
+soap-server.h\
+soap-ctx.h
cc_sources = soap-xml.c\
soap-fault.c\
@@ -15,7 +16,8 @@ soap-env.c\
soap-service.c\
soap-router.c\
soap-client.c\
-soap-server.c
+soap-server.c\
+soap-ctx.c
library_includedir=$(includedir)/$(GENERIC_LIBRARY_NAME)-$(GENERIC_API_VERSION)/$(GENERIC_LIBRARY_NAME)
library_include_HEADERS = $(h_sources)