summaryrefslogtreecommitdiffstats
path: root/nanohttp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nanohttp/Makefile.am')
-rw-r--r--nanohttp/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/nanohttp/Makefile.am b/nanohttp/Makefile.am
index c290ff6..c8ba204 100644
--- a/nanohttp/Makefile.am
+++ b/nanohttp/Makefile.am
@@ -2,12 +2,14 @@
h_sources = nanohttp-common.h\
+nanohttp-socket.h\
nanohttp-client.h\
-nanohttp-socket.h
+nanohttp-server.h
cc_sources = nanohttp-common.c\
+nanohttp-socket.c\
nanohttp-client.c\
-nanohttp-socket.c
+nanohttp-server.c
library_includedir=$(includedir)/$(NANOHTTP_LIBRARY_NAME)-$(NANOHTTP_API_VERSION)/$(NANOHTTP_LIBRARY_NAME)
library_include_HEADERS = $(h_sources)