summaryrefslogtreecommitdiffstats
path: root/nanohttp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nanohttp/Makefile.am')
-rw-r--r--nanohttp/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/nanohttp/Makefile.am b/nanohttp/Makefile.am
index c8ba204..ba3cf78 100644
--- a/nanohttp/Makefile.am
+++ b/nanohttp/Makefile.am
@@ -4,12 +4,15 @@
h_sources = nanohttp-common.h\
nanohttp-socket.h\
nanohttp-client.h\
-nanohttp-server.h
+nanohttp-server.h\
+nanohttp-reqres.h\
+nanohttp-stream.h
cc_sources = nanohttp-common.c\
nanohttp-socket.c\
nanohttp-client.c\
-nanohttp-server.c
+nanohttp-server.c\
+nanohttp-stream.c
library_includedir=$(includedir)/$(NANOHTTP_LIBRARY_NAME)-$(NANOHTTP_API_VERSION)/$(NANOHTTP_LIBRARY_NAME)
library_include_HEADERS = $(h_sources)