summaryrefslogtreecommitdiffstats
path: root/xsd2c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xsd2c/Makefile.am')
-rwxr-xr-xxsd2c/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/xsd2c/Makefile.am b/xsd2c/Makefile.am
index 8a19b30..aa8de47 100755
--- a/xsd2c/Makefile.am
+++ b/xsd2c/Makefile.am
@@ -3,9 +3,10 @@
#
bin_PROGRAMS=xsd2c
-INCLUDES=$(libxml2_CFLAGS) -I$(top_srcdir)
-x_LDFLAG=$(libxml2_LIBS)
+AM_CPPFLAGS=-I$(top_srcdir)
+AM_CFLAGS=$(libxml2_CFLAGS)
+AM_LDFLAGS=$(libxml2_LIBS)
xsd2c_SOURCES=tr.c Enumeration.c util.c obj.c formatter.c xsd2c.c main.c
-xsd2c_LDFLAGS=$(x_LDFLAG)
+xsd2c_LDFLAGS=$(AM_LDFLAGS)