summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Matt Colyer2009-05-10 09:32:08 -0700
committerGravatar Matt Colyer2009-05-10 09:32:08 -0700
commit0d7df77dc511fa8b562bb7708ab6cadd2be38236 (patch)
treef0773a15726a80f94d0d9d8a7ff3e7f9a9970d19 /Makefile.am
parent4c5d2a79c29ef5bfe56a5078620bc1cf9e429113 (diff)
downloadifuse-0d7df77dc511fa8b562bb7708ab6cadd2be38236.tar.gz
ifuse-0d7df77dc511fa8b562bb7708ab6cadd2be38236.tar.bz2
Added release command.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a6161ac..aabfa91 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,3 +3,7 @@ SUBDIRS = src fdi
indent:
indent -kr -ut -ts4 -l120 src/*.c
+
+release:
+ git archive --format=tar --prefix=ifuse-${RELEASE}/ tags/${RELEASE} | bzip2 > ifuse-${RELEASE}.tar.bz2
+