summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 684dcce..fdc35ed 100644
--- a/configure.ac
+++ b/configure.ac
@@ -34,4 +34,10 @@ AC_FUNC_MALLOC
AC_FUNC_REALLOC
AC_CHECK_FUNCS([strcasecmp strdup strerror strndup])
+AC_ARG_ENABLE([root-sbin],
+ AS_HELP_STRING([--disable-root-sbin],
+ [Don't install mount helper in /sbin]),
+ [without_root_sbin=yes],[without_root_sbin=no])
+AM_CONDITIONAL([WITHOUT_ROOT_SBIN], test "x$without_root_sbin" = "xyes")
+
AC_OUTPUT(Makefile src/Makefile fdi/Makefile)