summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Nikias Bassen2021-06-11 01:37:27 +0200
committerGravatar Nikias Bassen2021-06-11 01:37:27 +0200
commit93bb30c682bdc984b9acced58e9a1268eefade15 (patch)
treedff9e6157875b5b3e63015bd6cb6f8e9873ed1db /src/Makefile.am
parent0dcfb68954f7ee9957f528f0eea1f9dba9c9cb68 (diff)
downloadlibimobiledevice-glue-93bb30c682bdc984b9acced58e9a1268eefade15.tar.gz
libimobiledevice-glue-93bb30c682bdc984b9acced58e9a1268eefade15.tar.bz2
Add helper for handling colored terminal output
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2856eab..67986cb 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,10 +8,12 @@ lib_LTLIBRARIES = libimobiledevice-glue-1.0.la
libimobiledevice_glue_1_0_la_LDFLAGS = $(AM_LDFLAGS) -version-info $(LIBIMOBILEDEVICE_GLUE_SO_VERSION) -no-undefined
libimobiledevice_glue_1_0_la_LIBADD =
libimobiledevice_glue_1_0_la_SOURCES = \
- socket.c \
- thread.c \
- utils.c \
- collection.c \
+ glue.c \
+ socket.c \
+ thread.c \
+ utils.c \
+ collection.c \
+ termcolors.c \
common.h
if WIN32