summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2856eab..67986cb 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,10 +8,12 @@ lib_LTLIBRARIES = libimobiledevice-glue-1.0.la
libimobiledevice_glue_1_0_la_LDFLAGS = $(AM_LDFLAGS) -version-info $(LIBIMOBILEDEVICE_GLUE_SO_VERSION) -no-undefined
libimobiledevice_glue_1_0_la_LIBADD =
libimobiledevice_glue_1_0_la_SOURCES = \
- socket.c \
- thread.c \
- utils.c \
- collection.c \
+ glue.c \
+ socket.c \
+ thread.c \
+ utils.c \
+ collection.c \
+ termcolors.c \
common.h
if WIN32