summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGravatar Jonathan Beck2008-10-25 18:23:00 +0200
committerGravatar Jonathan Beck2008-10-25 18:23:00 +0200
commit41778c3dcd0bf0ede8f526d9045a023a9188d455 (patch)
treef2def9d2416bca8ee19d8998cf5111d9a521edc5 /configure.ac
parent587990158fe0a7ee9a8ee086d83d1d61d61cc56b (diff)
downloadlibimobiledevice-41778c3dcd0bf0ede8f526d9045a023a9188d455.tar.gz
libimobiledevice-41778c3dcd0bf0ede8f526d9045a023a9188d455.tar.bz2
fix autotools conditional
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 645b3fb..24eec9b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -43,13 +43,13 @@ AC_ARG_ENABLE([dev-tools],
[build development helper tools (default is no)])],
[build_dev_tools=true],
[build_dev_tools=false])
-AM_CONDITIONAL(BUILD_DEV_TOOLS, test x$build_dev_tools = xtrue)
+AM_CONDITIONAL([BUILD_DEV_TOOLS], [test x$build_dev_tools = xtrue])
AC_ARG_ENABLE([debug-code],
[AS_HELP_STRING([--enable-debug-code],
[enable debug message reporting in library (default is yes)])],
[debug_code=true],
[debug_code=false])
-AM_CONDITIONAL(STRIP_DEBUG_CODE, test x$debug_code = xfalse)
+AM_CONDITIONAL([STRIP_DEBUG_CODE], [test x$debug_code = xfalse])
AC_OUTPUT(Makefile src/Makefile include/Makefile fdi/Makefile libiphone-1.0.pc)