summaryrefslogtreecommitdiffstats
path: root/cython/Makefile.am
diff options
context:
space:
mode:
authorGravatar Bryan Forbes2010-03-18 20:50:26 -0500
committerGravatar Martin Szulecki2012-03-20 23:25:54 +0100
commit7b4cb7fb2f1b1ed29f3bc97a9bcae5fc2a89fe95 (patch)
tree4268abec171becef6befdfc5bd0a1ffc46d1962a /cython/Makefile.am
parent68c63cc1382326e7f0cb4e6bd863427f9069ca05 (diff)
downloadlibimobiledevice-7b4cb7fb2f1b1ed29f3bc97a9bcae5fc2a89fe95.tar.gz
libimobiledevice-7b4cb7fb2f1b1ed29f3bc97a9bcae5fc2a89fe95.tar.bz2
Added afc.pxi.
More errors handled. Changed error codes to enums in cython defs.
Diffstat (limited to 'cython/Makefile.am')
-rw-r--r--cython/Makefile.am15
1 files changed, 8 insertions, 7 deletions
diff --git a/cython/Makefile.am b/cython/Makefile.am
index 1a71fbe..c0ebff6 100644
--- a/cython/Makefile.am
+++ b/cython/Makefile.am
@@ -7,13 +7,14 @@ if HAVE_CYTHON
BUILT_SOURCES = imobiledevice.c
PXDINCLUDES = imobiledevice.pxd stdint.pxi $(CYTHON_PLIST_INCLUDE_DIR)/plist.pxd
-PXIINCLUDES = \
- stdint.pxi \
- mobilesync.pxi \
- notification_proxy.pxi \
- sbservices.pxi \
- mobilebackup.pxi \
- property_list_client.pxi
+PXIINCLUDES = \
+ stdint.pxi \
+ mobilesync.pxi \
+ notification_proxy.pxi \
+ sbservices.pxi \
+ mobilebackup.pxi \
+ property_list_client.pxi \
+ afc.pxi
CLEANFILES = \
*.pyc \