summaryrefslogtreecommitdiffstats
path: root/dev/Makefile.am
diff options
context:
space:
mode:
authorGravatar Bastien Nocera2009-08-03 19:58:55 +0100
committerGravatar Martin Szulecki2009-08-04 13:13:20 +0200
commit3b3a47b798b80c78446d9f062d311bcca135b177 (patch)
tree777331967f7e5510feb3b23e961598fd2a62045a /dev/Makefile.am
parentfc1a42bde5efc107d3d6e9e3169eac07f0d6a5ed (diff)
downloadlibimobiledevice-3b3a47b798b80c78446d9f062d311bcca135b177.tar.gz
libimobiledevice-3b3a47b798b80c78446d9f062d311bcca135b177.tar.bz2
Make distcheck pass from a clean tree
Diffstat (limited to 'dev/Makefile.am')
-rw-r--r--dev/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/dev/Makefile.am b/dev/Makefile.am
index c41b663..b71c212 100644
--- a/dev/Makefile.am
+++ b/dev/Makefile.am
@@ -3,6 +3,7 @@ INCLUDES = -I$(top_srcdir)/include
AM_CFLAGS = $(GLOBAL_CFLAGS) $(libglib2_CFLAGS) $(libgnutls_CFLAGS) $(libtasn1_CFLAGS) $(libgthread2_CFLAGS) $(LFS_CFLAGS)
AM_LDFLAGS = $(libglib2_LIBS) $(libgnutls_LIBS) $(libtasn1_LIBS) $(libgthread2_LIBS)
+if ENABLE_DEVTOOLS
noinst_PROGRAMS = iphoneclient lckd-client afccheck msyncclient iphoneenterrecovery
iphoneclient_SOURCES = iphoneclient.c
@@ -27,3 +28,7 @@ iphoneenterrecovery_SOURCES = iphoneenterrecovery.c
iphoneenterrecovery_CFLAGS = $(AM_CFLAGS)
iphoneenterrecovery_LDFLAGS = $(AM_LDFLAGS)
iphoneenterrecovery_LDADD = ../src/libiphone.la
+
+endif # ENABLE_DEVTOOLS
+
+EXTRA_DIST = iphoneclient.c lckdclient.c afccheck.c msyncclient.c iphoneenterrecovery.c