summaryrefslogtreecommitdiffstats
path: root/dev/Makefile.am
diff options
context:
space:
mode:
authorGravatar Martin Szulecki2010-05-28 12:21:11 +0200
committerGravatar Martin Szulecki2010-05-28 12:21:11 +0200
commit448e860d7b99377a5f0c8786c7e60afb2f9dc0bd (patch)
tree821997ce7fae07761d1c31c928c81b64734a9d38 /dev/Makefile.am
parent98ffc8a3aa1c16726bb278238dc284e79e63b68e (diff)
downloadlibimobiledevice-448e860d7b99377a5f0c8786c7e60afb2f9dc0bd.tar.gz
libimobiledevice-448e860d7b99377a5f0c8786c7e60afb2f9dc0bd.tar.bz2
Promote ideviceenterrecovery into tools as it is quite useful
Diffstat (limited to 'dev/Makefile.am')
-rw-r--r--dev/Makefile.am9
1 files changed, 2 insertions, 7 deletions
diff --git a/dev/Makefile.am b/dev/Makefile.am
index 17b67db..0790c80 100644
--- a/dev/Makefile.am
+++ b/dev/Makefile.am
@@ -4,7 +4,7 @@ AM_CFLAGS = $(GLOBAL_CFLAGS) $(libglib2_CFLAGS) $(libgnutls_CFLAGS) $(libtasn1_C
AM_LDFLAGS = $(libglib2_LIBS) $(libgnutls_LIBS) $(libtasn1_LIBS) $(libgthread2_LIBS)
if ENABLE_DEVTOOLS
-noinst_PROGRAMS = ideviceclient lckd-client afccheck msyncclient ideviceenterrecovery filerelaytest
+noinst_PROGRAMS = ideviceclient lckd-client afccheck msyncclient filerelaytest
ideviceclient_SOURCES = ideviceclient.c
ideviceclient_LDADD = ../src/libimobiledevice.la
@@ -24,11 +24,6 @@ msyncclient_CFLAGS = $(AM_CFLAGS)
msyncclient_LDFLAGS = $(AM_LDFLAGS)
msyncclient_LDADD = ../src/libimobiledevice.la
-ideviceenterrecovery_SOURCES = ideviceenterrecovery.c
-ideviceenterrecovery_CFLAGS = $(AM_CFLAGS)
-ideviceenterrecovery_LDFLAGS = $(AM_LDFLAGS)
-ideviceenterrecovery_LDADD = ../src/libimobiledevice.la
-
filerelaytest_SOURCES = filerelaytest.c
filerelaytest_CFLAGS = $(AM_CFLAGS)
filerelaytest_LDFLAGS = $(AM_LDFLAGS)
@@ -36,4 +31,4 @@ filerelaytest_LDADD = ../src/libimobiledevice.la
endif # ENABLE_DEVTOOLS
-EXTRA_DIST = ideviceclient.c lckdclient.c afccheck.c msyncclient.c ideviceenterrecovery.c
+EXTRA_DIST = ideviceclient.c lckdclient.c afccheck.c msyncclient.c