summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorGravatar Martin Szulecki2010-01-13 15:08:14 +0100
committerGravatar Martin Szulecki2010-01-13 15:08:14 +0100
commitc9e2217059f561f87cf8b6af5067505f827c7297 (patch)
treeb3e46b6ed89035f9ad0ee696cf46c57445cabbf7 /src/Makefile.am
parent0ea52d01b817e35e4d4fceb57c9267124e60dab3 (diff)
downloadlibimobiledevice-c9e2217059f561f87cf8b6af5067505f827c7297.tar.gz
libimobiledevice-c9e2217059f561f87cf8b6af5067505f827c7297.tar.bz2
Rename service implementation sources to lowercase for consistency
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bb7252e..2e92382 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,13 +5,13 @@ AM_LDFLAGS = $(libglib2_LIBS) $(libgnutls_LIBS) $(libtasn1_LIBS) $(libgthread2_L
lib_LTLIBRARIES = libiphone.la
libiphone_la_SOURCES = iphone.c iphone.h \
+ debug.c debug.h\
+ userpref.c userpref.h\
property_list_service.c property_list_service.h\
device_link_service.c device_link_service.h\
lockdown.c lockdown.h\
- AFC.c AFC.h\
- NotificationProxy.c NotificationProxy.h\
- InstallationProxy.c InstallationProxy.h\
- SBServices.c SBServices.h\
- userpref.c userpref.h\
- debug.c debug.h\
- MobileSync.c MobileSync.h
+ afc.c afc.h\
+ notification_proxy.c notification_proxy.h\
+ installation_proxy.c installation_proxy.h\
+ sbservices.c sbservices.h\
+ mobilesync.c mobilesync.h