summaryrefslogtreecommitdiffstats
path: root/swig/Makefile.am
diff options
context:
space:
mode:
authorGravatar Martin Szulecki2010-02-12 14:19:10 +0100
committerGravatar Martin Szulecki2010-03-02 14:34:42 +0100
commit9becfe7f97e337622a0bf716d70ae6912e3eeb74 (patch)
tree2841ceaf3048d5bb35d2e5bc282ea363ac5acb06 /swig/Makefile.am
parentc5ef474d6da0472c72e1c986608e2480e836036c (diff)
downloadlibimobiledevice-9becfe7f97e337622a0bf716d70ae6912e3eeb74.tar.gz
libimobiledevice-9becfe7f97e337622a0bf716d70ae6912e3eeb74.tar.bz2
Use AM_CPPFLAGS instead of deprecated INCLUDES
Diffstat (limited to 'swig/Makefile.am')
-rw-r--r--swig/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/swig/Makefile.am b/swig/Makefile.am
index 6852aad..0953a56 100644
--- a/swig/Makefile.am
+++ b/swig/Makefile.am
@@ -1,4 +1,4 @@
-INCLUDES = -I$(top_srcdir)/include $(libplist_CFLAGS) $(SWIG_PYTHON_CPPFLAGS) -I$(oldincludedir)
+AM_CPPFLAGS = -I$(top_srcdir)/include $(libplist_CFLAGS) $(SWIG_PYTHON_CPPFLAGS) -I$(oldincludedir)
if HAVE_SWIG
BUILT_SOURCES = imobiledevice_wrap.cxx
@@ -28,7 +28,7 @@ _imobiledevice_la_LDFLAGS = -module -avoid-version $(PYTHON_LDFLAGS)
_imobiledevice_la_LIBADD = $(top_builddir)/src/libimobiledevice.la $(libplistmm_LIBS)
imobiledevice_wrap.cxx : $(SWIG_SOURCES)
- $(SWIG) $(SWIG_PYTHON_OPT) $(INCLUDES) -I$(top_srcdir)/src -o $@ $<
+ $(SWIG) $(SWIG_PYTHON_OPT) $(AM_CPPFLAGS) -I$(top_srcdir)/src -o $@ $<
endif # HAVE_SWIG