summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index a8fe16d..a691d73 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,6 +2,8 @@ AUTOMAKE_OPTIONS = foreign
ACLOCAL_AMFLAGS = -I m4
SUBDIRS = src include fdi swig udev $(DEV_SUB)
+DISTCHECK_CONFIGURE_FLAGS = --enable-dev-tools
+
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libiphone-1.0.pc
@@ -11,5 +13,3 @@ doc:
indent:
indent -kr -ut -ts4 -l120 src/*.c src/*.h dev/*.c
-release:
- git archive --format=tar --prefix=libiphone-${RELEASE}/ tags/${RELEASE} | bzip2 > libiphone-${RELEASE}.tar.bz2