summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 56e70bb..fb77f80 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,12 +7,14 @@ DISTCHECK_CONFIGURE_FLAGS = --enable-dev-tools
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libimobiledevice-1.0.pc
-EXTRA_DIST= docs
+EXTRA_DIST = docs
-docs:
- rm -fr docs
+docs/html:
+ rm -rf docs/html
doxygen doxygen.cfg
+docs: doxygen.cfg docs/html
+
indent:
indent -kr -ut -ts4 -l120 src/*.c src/*.h dev/*.c