summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index c2644e4..fdd273f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,8 +1,6 @@
AUTOMAKE_OPTIONS = foreign
ACLOCAL_AMFLAGS = -I m4
-SUBDIRS = common src include $(CYTHON_SUB) $(DEV_SUB) tools docs
-
-DISTCHECK_CONFIGURE_FLAGS = --enable-dev-tools
+SUBDIRS = common src include $(CYTHON_SUB) tools docs
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libimobiledevice-1.0.pc
@@ -16,5 +14,5 @@ docs/html: $(top_builddir)/doxygen.cfg $(top_srcdir)/src/*.c $(top_srcdir)/src/*
docs: doxygen.cfg docs/html
indent:
- indent -kr -ut -ts4 -l120 src/*.c src/*.h dev/*.c
+ indent -kr -ut -ts4 -l120 src/*.c src/*.h