summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index dfa6852..664e13b 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -8,7 +8,9 @@ libinternalcommon_la_LIBADD =
libinternalcommon_la_LDFLAGS = $(AM_LDFLAGS) -no-undefined
libinternalcommon_la_SOURCES = \
socket.c socket.h \
- thread.c thread.h
+ thread.c thread.h \
+ debug.c debug.h \
+ userpref.c userpref.h
if WIN32
libinternalcommon_la_LIBADD += -lole32