summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index d6b27f4..55f5bae 100644
--- a/configure.ac
+++ b/configure.ac
@@ -59,6 +59,9 @@ if test "$build_dev_tools" = true; then
else
DEV_SUB=
fi
+
+AM_CONDITIONAL([ENABLE_DEVTOOLS],[test "x$DEV_SUB" = "xdev"])
+
AC_SUBST([DEV_SUB])
AC_ARG_ENABLE([debug-code],