summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 645b3fb..24eec9b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -43,13 +43,13 @@ AC_ARG_ENABLE([dev-tools],
[build development helper tools (default is no)])],
[build_dev_tools=true],
[build_dev_tools=false])
-AM_CONDITIONAL(BUILD_DEV_TOOLS, test x$build_dev_tools = xtrue)
+AM_CONDITIONAL([BUILD_DEV_TOOLS], [test x$build_dev_tools = xtrue])
AC_ARG_ENABLE([debug-code],
[AS_HELP_STRING([--enable-debug-code],
[enable debug message reporting in library (default is yes)])],
[debug_code=true],
[debug_code=false])
-AM_CONDITIONAL(STRIP_DEBUG_CODE, test x$debug_code = xfalse)
+AM_CONDITIONAL([STRIP_DEBUG_CODE], [test x$debug_code = xfalse])
AC_OUTPUT(Makefile src/Makefile include/Makefile fdi/Makefile libiphone-1.0.pc)