summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 62023c7..4433f5c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,7 +2,7 @@
# Process this file with autoconf to produce a configure script.
AC_PREREQ(2.61)
-AC_INIT(libiphone, 0.9.1, nospam@nowhere.com)
+AC_INIT(libiphone, 0.9.2, nospam@nowhere.com)
AM_INIT_AUTOMAKE([dist-bzip2 no-dist-gzip])
AC_CONFIG_SRCDIR([src/])
AC_CONFIG_HEADERS([config.h])
@@ -52,6 +52,10 @@ AC_ARG_ENABLE([dev-tools],
[build_dev_tools=false])
if test "$build_dev_tools" = true; then
DEV_SUB=dev
+ AC_CHECK_HEADERS([readline/readline.h],
+ [],
+ [AC_MSG_ERROR([Please install readline development headers])]
+ )
else
DEV_SUB=
fi