summaryrefslogtreecommitdiffstats
path: root/dev/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dev/Makefile.am')
-rw-r--r--dev/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/dev/Makefile.am b/dev/Makefile.am
index 0790c80..dc5497e 100644
--- a/dev/Makefile.am
+++ b/dev/Makefile.am
@@ -7,6 +7,8 @@ if ENABLE_DEVTOOLS
noinst_PROGRAMS = ideviceclient lckd-client afccheck msyncclient filerelaytest
ideviceclient_SOURCES = ideviceclient.c
+ideviceclient_CFLAGS = $(AM_CFLAGS)
+ideviceclient_LDFLAGS = $(AM_LDFLAGS)
ideviceclient_LDADD = ../src/libimobiledevice.la
lckd_client_SOURCES = lckdclient.c