summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bb7252e..2e92382 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,13 +5,13 @@ AM_LDFLAGS = $(libglib2_LIBS) $(libgnutls_LIBS) $(libtasn1_LIBS) $(libgthread2_L
lib_LTLIBRARIES = libiphone.la
libiphone_la_SOURCES = iphone.c iphone.h \
+ debug.c debug.h\
+ userpref.c userpref.h\
property_list_service.c property_list_service.h\
device_link_service.c device_link_service.h\
lockdown.c lockdown.h\
- AFC.c AFC.h\
- NotificationProxy.c NotificationProxy.h\
- InstallationProxy.c InstallationProxy.h\
- SBServices.c SBServices.h\
- userpref.c userpref.h\
- debug.c debug.h\
- MobileSync.c MobileSync.h
+ afc.c afc.h\
+ notification_proxy.c notification_proxy.h\
+ installation_proxy.c installation_proxy.h\
+ sbservices.c sbservices.h\
+ mobilesync.c mobilesync.h