summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index bd93631..4cac1fc 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -31,7 +31,8 @@ bin_PROGRAMS = \
31 idevicedevmodectl \ 31 idevicedevmodectl \
32 idevicenotificationproxy \ 32 idevicenotificationproxy \
33 idevicecrashreport \ 33 idevicecrashreport \
34 idevicesetlocation 34 idevicesetlocation \
35 afcclient
35 36
36idevicebtlogger_SOURCES = idevicebtlogger.c 37idevicebtlogger_SOURCES = idevicebtlogger.c
37iidevicebtlogger_CFLAGS = $(AM_CFLAGS) 38iidevicebtlogger_CFLAGS = $(AM_CFLAGS)
@@ -132,3 +133,12 @@ idevicesetlocation_SOURCES = idevicesetlocation.c
132idevicesetlocation_CFLAGS = $(AM_CFLAGS) 133idevicesetlocation_CFLAGS = $(AM_CFLAGS)
133idevicesetlocation_LDFLAGS = $(AM_LDFLAGS) 134idevicesetlocation_LDFLAGS = $(AM_LDFLAGS)
134idevicesetlocation_LDADD = $(top_builddir)/src/libimobiledevice-1.0.la 135idevicesetlocation_LDADD = $(top_builddir)/src/libimobiledevice-1.0.la
136
137afcclient_SOURCES = afcclient.c
138afcclient_CFLAGS = $(AM_CFLAGS)
139afcclient_LDFLAGS = $(AM_LDFLAGS)
140if HAVE_READLINE
141 afcclient_CFLAGS += $(readline_CFLAGS)
142 afcclient_LDFLAGS += $(readline_LIBS)
143endif
144afcclient_LDADD = $(top_builddir)/src/libimobiledevice-1.0.la $(limd_glue_LIBS)