summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index c280715..6184fcd 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -74,3 +74,11 @@ idevicediagnostics_SOURCES = idevicediagnostics.c
idevicediagnostics_CFLAGS = $(AM_CFLAGS)
idevicediagnostics_LDFLAGS = $(AM_LDFLAGS)
idevicediagnostics_LDADD = ../src/libimobiledevice.la
+
+if !WIN32
+bin_PROGRAMS += idevicecrashreport
+idevicecrashreport_SOURCES = idevicecrashreport.c
+idevicecrashreport_CFLAGS = $(AM_CFLAGS)
+idevicecrashreport_LDFLAGS = $(top_srcdir)/common/libinternalcommon.la $(AM_LDFLAGS)
+idevicecrashreport_LDADD = ../src/libimobiledevice.la
+endif