summaryrefslogtreecommitdiffstats
path: root/udev/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'udev/Makefile.am')
-rw-r--r--udev/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/udev/Makefile.am b/udev/Makefile.am
new file mode 100644
index 0000000..2a7ad98
--- /dev/null
+++ b/udev/Makefile.am
@@ -0,0 +1,21 @@
1if WITH_UDEV
2edit = \
3 $(SED) -r \
4 -e 's|@udev_activation_rule[@]|$(udev_activation_rule)|g' \
5 < $< > $@ || rm $@
6
7udevrules_DATA = \
8 39-libirecovery.rules
9
1039-libirecovery.rules: 39-libirecovery.rules.in
11 $(edit)
12
13EXTRA_DIST = \
14 39-libirecovery.rules.in
15
16MAINTAINERCLEANFILES = \
17 39-libirecovery.rules
18
19CLEANFILES = \
20 39-libirecovery.rules
21endif